index
:
ldap-utils.git
master
next
pu
miscellaneous utilties for LDAP
david@syzdek.net
about
summary
refs
log
tree
commit
diff
stats
homepage
log msg
author
committer
range
path:
root
/
Makefile.am
(
follow
)
Commit message (
Expand
)
Author
Age
Files
Lines
*
autotools: adding flags to DISTCHECK_CONFIGURE_FLAGS
David M. Syzdek
2019-11-30
1
-1
/
+4
*
docs: adding initial support for Doxygen
David M. Syzdek
2019-11-30
1
-3
/
+35
*
ldap2csv: incorporating libldapschema.a to resolve attribute name issues
David M. Syzdek
2019-11-30
1
-2
/
+2
*
libldapschema: adding support for common ABNF OID spec files
David M. Syzdek
2019-11-25
1
-0
/
+1
*
docs: adding documentation for project OIDs
David M. Syzdek
2019-11-25
1
-1
/
+2
*
libldapschema: adding ldapschema_fmt_definition()
David M. Syzdek
2019-11-23
1
-0
/
+4
*
libldapschema: adding initial query functions
David M. Syzdek
2019-11-21
1
-0
/
+4
*
autotools: updating makefiles to use '' instead of 'mkdir -p'
David M. Syzdek
2019-11-21
1
-2
/
+2
*
autotools: updating recipes for lspecdata.c and lspecdata.h
David M. Syzdek
2019-11-20
1
-4
/
+4
*
autotools: removing lib/libldaputils.a as a forced build
David M. Syzdek
2019-11-20
1
-1
/
+1
*
autotools: updating configure distcheck flags
David M. Syzdek
2019-11-20
1
-1
/
+2
*
autotools: cleaning up whitespace and comments in Makefile.am
David M. Syzdek
2019-11-20
1
-18
/
+18
*
autotools: refactoring logic for AM_CONDITIONALS
David M. Syzdek
2019-11-20
1
-1
/
+7
*
autotools: adding maintainer-clean-local makefile target
David M. Syzdek
2019-11-20
1
-0
/
+4
*
autotools: updating makefile targets for lspecdata.c and lspecdata.h
David M. Syzdek
2019-11-20
1
-4
/
+4
*
ldapinfo: integrating libldapschema.la into ldapinfo
David M. Syzdek
2019-11-20
1
-2
/
+2
*
autotools: fixing path to EXTRA_DIST
David M. Syzdek
2019-11-20
1
-1
/
+1
*
oidspecs: adding OIDs from IANA LDAP Parameters reference
David M. Syzdek
2019-11-20
1
-1
/
+2
*
oidspecs: adding OID specifications from RFC2252
David M. Syzdek
2019-11-20
1
-1
/
+2
*
oidspecs: adding OID specifications from RFC4530
David M. Syzdek
2019-11-19
1
-1
/
+2
*
oidspecs: adding OID specifications from RFC4523
David M. Syzdek
2019-11-19
1
-1
/
+2
*
oidspecs: moving OID specifications from lib/libldapschema/specs to doc/oidspecs
David M. Syzdek
2019-11-19
1
-1
/
+1
*
autotools: updating rules for oidspectool and files generated by oidspectool
David M. Syzdek
2019-11-19
1
-13
/
+21
*
libldapschema: adding generted source of oidspecs
David M. Syzdek
2019-11-19
1
-2
/
+25
*
oidspectool: adding header include path to Makefile
David M. Syzdek
2019-11-18
1
-1
/
+1
*
oidspectool: abstracting common preprocessor macros into header file
David M. Syzdek
2019-11-18
1
-1
/
+2
*
oidspectool: adding autotool rules
David M. Syzdek
2019-11-18
1
-2
/
+24
*
Merge branch 'pu' into ds/schema
David M. Syzdek
2019-11-15
1
-0
/
+17
|
\
|
*
ldapinfo: adding utility
David M. Syzdek
2019-11-02
1
-0
/
+17
*
|
Merge remote-tracking branch 'local/pu' into ds/schema
David M. Syzdek
2019-11-01
1
-0
/
+17
|
\
|
|
*
ldap2json: adding utility
David M. Syzdek
2019-10-31
1
-0
/
+17
*
|
Merge remote-tracking branch 'local/pu' into ds/schema
David M. Syzdek
2019-10-31
1
-2
/
+2
|
\
|
|
*
autotools: fixing lib/libldaputils.a
David M. Syzdek
2019-10-31
1
-2
/
+2
*
|
autotools: adjusting order of macros in automake
David M. Syzdek
2019-10-31
1
-12
/
+12
*
|
Merge remote-tracking branch 'local/pu' into ds/schema
David M. Syzdek
2019-10-31
1
-21
/
+18
|
\
|
|
*
autotools: cleaning up dependencies
David M. Syzdek
2019-10-31
1
-1
/
+2
|
*
autotools: re-ordering automake macros
David M. Syzdek
2019-10-31
1
-13
/
+13
|
*
autotools: cleaning up program macros in automake
David M. Syzdek
2019-10-31
1
-6
/
+3
*
|
libldapschema: adding initial static object definitions
David M. Syzdek
2019-10-31
1
-0
/
+4
*
|
autotools: changing defaults for LDAP schema tools and libraries to disabled
David M. Syzdek
2019-10-30
1
-5
/
+1
*
|
libldapschema: expanding lexer functions
David M. Syzdek
2019-10-29
1
-0
/
+6
*
|
libldapschema: expanding libldapschema framework
David M. Syzdek
2019-10-23
1
-3
/
+9
*
|
Merge branch 'pu' into ds/schema
David M. Syzdek
2019-10-17
1
-0
/
+15
|
\
|
|
*
doc: updating man page generation targets to be less verbose
David M. Syzdek
2019-10-17
1
-3
/
+3
|
*
Merge branch 'ds/manpages' into pu
David M. Syzdek
2019-10-15
1
-0
/
+15
|
|
\
|
|
*
docs: adding initial stubs for man pages
David M. Syzdek
2019-10-14
1
-0
/
+15
*
|
|
libldapschema: adding initial lexer functions
David M. Syzdek
2019-10-17
1
-0
/
+4
*
|
|
libldapschema: adding stub for new library
David M. Syzdek
2019-10-15
1
-2
/
+58
|
/
/
*
/
ldapdn2str: adding utility
David M. Syzdek
2019-10-14
1
-0
/
+12
|
/
*
ldapdebug: making optional to build
David M. Syzdek
2019-10-13
1
-1
/
+4
[next]