index
:
ldap-utils.git
master
next
pu
miscellaneous utilties for LDAP
david@syzdek.net
about
summary
refs
log
tree
commit
diff
stats
homepage
log msg
author
committer
range
path:
root
/
doc
/
oidspecs
(
follow
)
Commit message (
Expand
)
Author
Age
Files
Lines
*
oidspec: adding microsoft OIDs
David M. Syzdek
2019-12-02
1
-0
/
+1635
*
libldapschema: adding support for common ABNF OID spec files
David M. Syzdek
2019-11-25
2
-0
/
+200
*
oidspec: updating template
David M. Syzdek
2019-11-20
1
-1
/
+1
*
oidspec: replacing .class with .subtype
David M. Syzdek
2019-11-20
4
-104
/
+104
*
libldapchema: adding LDAP schema type LDAPSCHEMA_UNSOLICITED for Unsolicited ...
David M. Syzdek
2019-11-20
1
-1
/
+1
*
oidspecs: adding OIDs from IANA LDAP Parameters reference
David M. Syzdek
2019-11-20
1
-0
/
+648
*
oidspecs: adding OID specifications from RFC2252
David M. Syzdek
2019-11-20
1
-0
/
+1264
*
oidspecs: adjusting whitespace
David M. Syzdek
2019-11-19
2
-82
/
+82
*
oidspecs: adding OID specifications from RFC4530
David M. Syzdek
2019-11-19
1
-0
/
+317
*
oidspecs: removing .abnf from 1.3.6.1.1.15.2 due to length issues
David M. Syzdek
2019-11-19
1
-237
/
+1
*
oidspecs: adding OID specifications from RFC4523
David M. Syzdek
2019-11-19
1
-0
/
+1914
*
oidspecs: updating template to include .notes and .spec_text
David M. Syzdek
2019-11-19
1
-0
/
+2
*
oidspecs: moving OID specifications from lib/libldapschema/specs to doc/oidspecs
David M. Syzdek
2019-11-19
2
-0
/
+3917