index
:
ldap-utils.git
master
next
pu
miscellaneous utilties for LDAP
david@syzdek.net
about
summary
refs
log
tree
commit
diff
stats
homepage
log msg
author
committer
range
path:
root
/
doc
(
unfollow
)
Commit message (
Expand
)
Author
Files
Lines
2019-12-02
oidspec: adding microsoft OIDs
David M. Syzdek
1
-0
/
+1635
2019-11-30
doxygen: removing src/ from scan path
David M. Syzdek
1
-2
/
+1
2019-11-30
git: adding ignore file for doxygen generated files
David M. Syzdek
1
-0
/
+2
2019-11-30
doxygen: removing CLANG specific options
David M. Syzdek
1
-29
/
+0
2019-11-30
docs: adding initial support for Doxygen
David M. Syzdek
1
-0
/
+2559
2019-11-30
ldap2csv: adding ability to specify a custom title for each attribute
David M. Syzdek
1
-2
/
+8
2019-11-25
docs: adding LDAP related RFCs
David M. Syzdek
20
-0
/
+18679
2019-11-25
libldapschema: adding support for common ABNF OID spec files
David M. Syzdek
2
-0
/
+200
2019-11-25
docs: adding documentation for project OIDs
David M. Syzdek
1
-0
/
+26
2019-11-20
oidspec: updating template
David M. Syzdek
1
-1
/
+1
2019-11-20
oidspec: replacing .class with .subtype
David M. Syzdek
4
-104
/
+104
2019-11-20
libldapchema: adding LDAP schema type LDAPSCHEMA_UNSOLICITED for Unsolicited ...
David M. Syzdek
1
-1
/
+1
2019-11-20
oidspecs: adding OIDs from IANA LDAP Parameters reference
David M. Syzdek
1
-0
/
+648
2019-11-20
oidspecs: adding OID specifications from RFC2252
David M. Syzdek
2
-0
/
+3059
2019-11-19
oidspecs: adjusting whitespace
David M. Syzdek
2
-82
/
+82
2019-11-19
oidspecs: adding OID specifications from RFC4530
David M. Syzdek
2
-0
/
+768
2019-11-19
oidspecs: removing .abnf from 1.3.6.1.1.15.2 due to length issues
David M. Syzdek
1
-237
/
+1
2019-11-19
oidspecs: adding OID specifications from RFC4523
David M. Syzdek
2
-0
/
+3261
2019-11-19
oidspecs: updating template to include .notes and .spec_text
David M. Syzdek
1
-0
/
+2
2019-11-19
oidspecs: moving OID specifications from lib/libldapschema/specs to doc/oidspecs
David M. Syzdek
2
-0
/
+3917
2019-11-19
docs: adding RFCs for reference
David M. Syzdek
3
-0
/
+6729
2019-11-02
ldapinfo: adding utility
David M. Syzdek
1
-0
/
+137
2019-10-31
ldap2json: removing requirement for attribute list
David M. Syzdek
1
-1
/
+1
2019-10-31
ldap2json: adding utility
David M. Syzdek
1
-0
/
+302
2019-10-29
docs: updating ldaptree usage in man page
David M. Syzdek
1
-2
/
+2
2019-10-29
docs: updating ldap2csv usage in man page
David M. Syzdek
1
-1
/
+1
2019-10-23
ldap2csv: adding ability to specify default values
David M. Syzdek
1
-4
/
+11
2019-10-15
docs: updating ldapdebug man page
David M. Syzdek
1
-5
/
+71
2019-10-15
docs: updating ldaptree man page
David M. Syzdek
1
-3
/
+196
2019-10-15
docs: updating ldp2csv man page
David M. Syzdek
1
-0
/
+78
2019-10-15
docs: updating man page for ldap2csv
David M. Syzdek
1
-1
/
+120
2019-10-14
docs: adding initial stubs for man pages
David M. Syzdek
3
-0
/
+229
2019-10-07
Adding DN formatting examples to ldap_search_ext
David M. Syzdek
1
-0
/
+50
2019-10-07
Replacing ldap_dnfree() with ldap_memfree()
David M. Syzdek
1
-1
/
+1
2019-10-07
Adding missing header
David M. Syzdek
1
-0
/
+1
2019-10-03
Adding libldap examples
David M. Syzdek
4
-0
/
+234