index
:
ldap-utils.git
master
next
pu
miscellaneous utilties for LDAP
david@syzdek.net
about
summary
refs
log
tree
commit
diff
stats
homepage
log msg
author
committer
range
path:
root
/
doc
(
follow
)
Commit message (
Collapse
)
Author
Age
Files
Lines
*
oidspec: adding microsoft OIDs
David M. Syzdek
2019-12-02
1
-0
/
+1635
|
*
doxygen: removing src/ from scan path
David M. Syzdek
2019-11-30
1
-2
/
+1
|
*
git: adding ignore file for doxygen generated files
David M. Syzdek
2019-11-30
1
-0
/
+2
|
*
doxygen: removing CLANG specific options
David M. Syzdek
2019-11-30
1
-29
/
+0
|
*
docs: adding initial support for Doxygen
David M. Syzdek
2019-11-30
1
-0
/
+2559
|
*
ldap2csv: adding ability to specify a custom title for each attribute
David M. Syzdek
2019-11-30
1
-2
/
+8
|
*
docs: adding LDAP related RFCs
David M. Syzdek
2019-11-25
20
-0
/
+18679
|
*
libldapschema: adding support for common ABNF OID spec files
David M. Syzdek
2019-11-25
2
-0
/
+200
|
*
docs: adding documentation for project OIDs
David M. Syzdek
2019-11-25
1
-0
/
+26
|
*
oidspec: updating template
David M. Syzdek
2019-11-20
1
-1
/
+1
|
*
oidspec: replacing .class with .subtype
David M. Syzdek
2019-11-20
4
-104
/
+104
|
*
libldapchema: adding LDAP schema type LDAPSCHEMA_UNSOLICITED for Unsolicited ↵
David M. Syzdek
2019-11-20
1
-1
/
+1
|
|
|
|
Notice
*
oidspecs: adding OIDs from IANA LDAP Parameters reference
David M. Syzdek
2019-11-20
1
-0
/
+648
|
*
oidspecs: adding OID specifications from RFC2252
David M. Syzdek
2019-11-20
2
-0
/
+3059
|
*
oidspecs: adjusting whitespace
David M. Syzdek
2019-11-19
2
-82
/
+82
|
*
oidspecs: adding OID specifications from RFC4530
David M. Syzdek
2019-11-19
2
-0
/
+768
|
*
oidspecs: removing .abnf from 1.3.6.1.1.15.2 due to length issues
David M. Syzdek
2019-11-19
1
-237
/
+1
|
*
oidspecs: adding OID specifications from RFC4523
David M. Syzdek
2019-11-19
2
-0
/
+3261
|
*
oidspecs: updating template to include .notes and .spec_text
David M. Syzdek
2019-11-19
1
-0
/
+2
|
*
oidspecs: moving OID specifications from lib/libldapschema/specs to doc/oidspecs
David M. Syzdek
2019-11-19
2
-0
/
+3917
|
*
docs: adding RFCs for reference
David M. Syzdek
2019-11-19
3
-0
/
+6729
|
*
ldapinfo: adding utility
David M. Syzdek
2019-11-02
1
-0
/
+137
|
*
ldap2json: removing requirement for attribute list
David M. Syzdek
2019-10-31
1
-1
/
+1
|
*
ldap2json: adding utility
David M. Syzdek
2019-10-31
1
-0
/
+302
|
*
docs: updating ldaptree usage in man page
David M. Syzdek
2019-10-29
1
-2
/
+2
|
*
docs: updating ldap2csv usage in man page
David M. Syzdek
2019-10-29
1
-1
/
+1
|
*
ldap2csv: adding ability to specify default values
David M. Syzdek
2019-10-23
1
-4
/
+11
|
|
|
|
|
Adding the ability to display the provided default value if an entry does not contain the specified attribute.
*
docs: updating ldapdebug man page
David M. Syzdek
2019-10-15
1
-5
/
+71
|
*
docs: updating ldaptree man page
David M. Syzdek
2019-10-15
1
-3
/
+196
|
*
docs: updating ldp2csv man page
David M. Syzdek
2019-10-15
1
-0
/
+78
|
*
docs: updating man page for ldap2csv
David M. Syzdek
2019-10-15
1
-1
/
+120
|
*
docs: adding initial stubs for man pages
David M. Syzdek
2019-10-14
3
-0
/
+229
|
*
Adding DN formatting examples to ldap_search_ext
David M. Syzdek
2019-10-07
1
-0
/
+50
|
*
Replacing ldap_dnfree() with ldap_memfree()
David M. Syzdek
2019-10-07
1
-1
/
+1
|
*
Adding missing header
David M. Syzdek
2019-10-07
1
-0
/
+1
|
*
Adding libldap examples
David M. Syzdek
2019-10-03
4
-0
/
+234